Solaris 9 command line "backup.p1" command is failing

Unanswered Question
Oct 16th, 2007

I receive the following error:

-#> /usr/bin/perl /opt/CSCOpx/bin/ /data01/cwsi_backups/1 /var/tmp/cwsi-bkp.log 1

Can't locate in @INC (@INC contains: /usr/perl5/5.6.1/lib/sun4-solaris-64int /usr/perl5/5.6.1/lib /usr/perl5/site_perl/5.6.1/sun4-solaris-64int /usr/perl5/site_perl/5.6.1 /usr/perl5/site_perl /usr/perl5/vendor_perl/5.6.1/sun4-solaris-64int /usr/perl5/vendor_perl/5.6.1 /usr/perl5/vendor_perl .) at /opt/CSCOpx/bin/ line 45.

BEGIN failed--compilation aborted at /opt/CSCOpx/bin/ line 45.

I am upgrading to 3.0 if I can backup the current data. Please reply

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
jreekers Tue, 10/16/2007 - 13:05


Don't use /usr/bin/perl, rather use the version of perl under /opt/CSCOpx/bin

So the command should be something like:

/opt/CSCOpx/bin/perl /opt/CSCOpx/bin/ /data01/cwsi_backups/1 /var/tmp/cwsi-bkp.log 1

Please let me know how that goes.




This Discussion