DST - CUE - how to tell what version

Unanswered Question
Oct 16th, 2007

I am telneted into the module. When I do s sh sof ver I get the following

- Installer 2.2.1

- Thirdparty 2.3.2

- Bootloader 2.1.2

- Infrastructure 2.3.4

- Global 2.3.4

- Serv Engine Lic 2.1.2

- Auto Attend 2.3.0

- Voice Mail 2.3.2

- Bootloader 2.1.2

- Core 2.3.4

- GLC 2.3.0

Now looking at this , to tell what version I am at. Do i take the Core or global. I see they are always both the same.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rob.huffman Tue, 10/16/2007 - 18:28

Hi Don,

In the show software versions display, the current Cisco Unity Express software version is shown as the Global version. The other versions shown are for internal components of the product and may not correspond to the actual software version.

From this excellent doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel2_3/cmdref/s_cmds.html#wp1266352

Hope this helps!

Rob

D0nprintup_2 Tue, 10/16/2007 - 18:50

cool thanks, that what I thought but I wasnt sure if it was core or global. Wanted to double check before I went ahead and informed my client on what ones we need to update.

rob.huffman Tue, 10/16/2007 - 19:23

Hi Don,

Yes, it's good to try and decipher these numerous version #'s. Best of luck with the dreaded DST updates.

Take care,

Rob

D0nprintup_2 Tue, 10/16/2007 - 19:37

thanks,

i dont dread them, I actually updated several other clients. I informed this client back in Jan of 2007. Now all of a sudden then want reports/configs ... they are running around crazy

thanks again

Actions

This Discussion