VWIC2-2MFT-T1/E1 for Voice and Data - clock and slip errors

Unanswered Question
Oct 16th, 2007

Hi Guys,

I'm having a slip/error secs issue with my 2811 router and connection from ATT (using them for both data and voice). I am using 1 card with 2 T1/E1 interfaces, 1 for Voice to my Call manager and 1 for Data. I have done the network-clock-participate wic 0 and am having questions about the network-clock-select command.

If I select the Voice interface, the data interface starts showing slip / error seconds when I do a show controllers T1.

If I select the Data interface, then the voice interface starts showing slip / error seconds.

Is there a happy medium that I can do in this scenario? Or is the only way to resolve the issue is to have another wic installed?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Wed, 10/17/2007 - 01:58

Hi,

under both controllers T1, please try "clock source line independent". Let us know.

Hope this helps, please rate post i it does!

tomtom001 Wed, 10/17/2007 - 10:05

Thank you for the reply. I will definitely try that. What do you recommend I set for the original network-clock-select?

Should I leave that command out totally?

Currently I have it selected as the data connection and my voice PRI is showing slip errors:

network-clock-select 1 T1 0/0/1

Thank you again for the help!

Paolo Bevilacqua Wed, 10/17/2007 - 14:06

I believe that if the "independent" setting is successful, will not matter which circuit has priority. By the book, both should be "select" with a different priority so you still have a valid source on link failure.

In any case, if you have to live with the slips, it may be better to keep them on voice T1, except that for fax, then slips are pretty much guaranteed to screw it up.

tomtom001 Wed, 10/17/2007 - 17:47

Update on the clock source line independent command. It gives an error stating that

"%Please remove network-clock-participate wic 0 first"

When trying to remove the network-clock-participate 0, I get an error stating that I need to have it configured for the mgcp pri-group under the voice t1.

Any other suggestions to try out? I would leave it as it is, but I came back today and saw the slipped error seconds in the 3000 range, wihch makes me kind of nervous. Thanks again for the help.

Paolo Bevilacqua Thu, 10/18/2007 - 02:20

Yes, you may need to start from a clean configuration because as you've seen, things are tied together.

By all means please try the command as this is what is supposed to be needed.

Actions

This Discussion