HA for IPLC and VPN

Unanswered Question
Oct 17th, 2007


we setup one IPLC from hk to China. Also, we setup VPN from HK to China (same location). from cisco web site, it supports the HA between VPN and ethernet. pls check this link


can we config the similar HA config between IPLC and VPN? the traffic goes to IPLC first. If the IPLC down, it routes to VPN. Following is my router config. pls advice the setting. thanks

---- R1 ----

crypto isakmp policy 10

hash md5

authentication pre-share

crypto isakmp key cisco123 address


crypto ipsec transform-set myset esp-des esp-md5-hmac


crypto map mymap local-address FastEthernet0/1

crypto map mymap 10 ipsec-isakmp

set peer

set transform-set myset

match address 101


interface FastEthernet0/1

ip address

crypto map mymap


access-list 101 permit ip

interface serial 0/0

ip address

ip route seri 0/0

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion