IPCC and Unity version conflict

Unanswered Question
Oct 17th, 2007

Does IPCC and Unity interact with each other and do you have to worry about version interoperability when doing upgrades?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Wed, 10/17/2007 - 08:23

Hi John,

It sounds like you have alot of work ahead :) Really the interaction and version interoperability to worry about here is IPCC and CCM not Unity. Here is Matrix that shows the compatable versions of CCM and IPCC;

Cisco IP Contact Center Software Compatibility Guide


Hope this helps!


jjoseph01 Wed, 10/17/2007 - 09:34

Thanks. I appreciate the response. Yes, I do have alot ahead of me. I can do voice, but I still consider myself new in alot of areas in the voice world. Coming from a data background and getting into voice is somewhat of a challenge, so I consider myself learning still. Again, I do apprecaite the help.

jjoseph01 Wed, 10/17/2007 - 12:38

one more question concerning the IPCC upgrade, if you will. Does anything else (besides callmanager) depend on version like desktop agent, supervisor agent, etc. that I should be thinking about?

Peter Bishop Thu, 10/18/2007 - 00:20

Doing an IPCC upgrade does require some careful thought, as it will also require upgrades to the Desktop Agent, Supervisor Agent and so on. You will need Administrator access to all of the agent PCs to do this. You will also need to save all of the User workflow files in the install\wfavvid1

directory on the Cisco CRS server if you are upgrading from 3 to 4, as these are not migrated and will be lost if you don't save them beforehand. Log onto CCO and do a search for 'Cisco Customer Response Solutions

Installation Guide' for the release you are upgrading to and ensure that you follow the steps exactly. You also need to ensure that you order the new upgrade license from Cisco in good time. (If going from 3 to 4)


This Discussion