softkey transfer is inactive when l want to transfer a call

Unanswered Question
Oct 17th, 2007

hi!!! everybody...

somebody help me?

l have a extrange problem...

l have a hunt pilot with a group of secundary extensions that when they recived a call from extensions 78XXXX (from IVR) they can answer them but when they want to tranfer them to another extension, the softkey transfer is inactive and the call that was in hold, is lost.

l thougth that the problem was the Media Resource but l changed them to another MRGL but the problem until exist.

somebody have an idea? what is the problem?

thanks everyboby!!! =D

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Wed, 10/17/2007 - 08:43

Hi Mario,

If this is on CCM, have you checked the Max Calls settings for these Secondary lines. This is usually where you see this problem.

Hope this helps!


mario.anastacio Wed, 10/17/2007 - 09:23

hi!!! Rob...

yes is on CCM

yes... l already have checked it but it isn't the problem because they recive a lot of calls and before they recived them without any problem.

the problem appear unexpected 3 weeks ago and is only when they recived call from extensions 78XXXX from IVR and the other sites there isn't any problem.

l have been reviewed some CCM traces but l don't undertand very good... =(

lm investigating about it.

thanks a lot Rob

homewreka71 Thu, 02/12/2009 - 11:05


Dose anyone know if this issue has been resolved? because I have a similar issue. Thanks.

primozjeran Mon, 03/02/2009 - 01:16


If you have RTMT, check if you have any alert "MediaListExhausted". I had similar error on CCM version 6.0(1).

Temporary solution is restarting IPVMS (Cisco IP Voice Media Streaming App) service.

I had to perform an upgrade to fix this problem.

Hope this will help.




This Discussion