Cisco Router Web Setup on Cisco 827 - Problem

Answered Question
Oct 17th, 2007

I would like to use the CRWS interface to setup my Cisco 827. I downloaded CRWS-V33BN31.zip and copied the files into flash memory according to the Cisco documentation.

I start IE and sign-in and get the "language" screen ok. Once I answer it, a new instance of IE starts and I get "Loading Cisco Router Web Setup - Please wait". I get the nice graphic of data moving between the PC and router but nothing else. I just hangs there. Any ideas on how to get it working.

I can access my router via the console cable and via TCP/IP post 23 with out issues. Thanks in advance.

I have this problem too.
0 votes
Correct Answer by MUHAMMAD SHAHEEN about 9 years 1 month ago

Hi,

Have you got java 1.4 installed on your PC ?

If not then install correct version for your OS and that problem should be resolved.

http://www.java.com/en/download/manual.jsp

HTH

Shaheen

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
TrapCRMN1 Wed, 10/17/2007 - 19:14

Thanks, I had the 3.3 troubleshooting guide and thought I checked it completely. When I do a "show webflash:" I get all the files except, "c820-y6-mz.121-3.XG2". I'll have to double check it on Thursday. If it's a required file, where can I download it?

TrapCRMN1 Fri, 10/19/2007 - 08:55

Update, I made a little progress. Loaded Firefox on the PC I'm using to configure the Cisco 827. Installed the Java plug-in's for Firefox. When accessing the Cisco 827 via Firefox at 10.10.10.1, I get the log-on and language request screen. The Java applets load and I get one that states "Checking the router model, IOS version and IOS features" It has a little bar that runs across the screen and never stops. I let it run for over an hour and still nothing.

All the files needed for CRWS 3.3 are resident in flash memory.

Any suggestions on how to get it working?

TrapCRMN1 Fri, 10/19/2007 - 10:07

I downloaded version 6 yesterday from the Java download site. Are you saying I need to downgrade to version 1.4?

TrapCRMN1 Fri, 10/19/2007 - 12:09

Shaheen, thanks for the tip. I downloaded Java 6.2 for Windows. After installing it I was able to get CRWS working with IE on my test W2K3 server.

TrapCRMN1 Thu, 10/25/2007 - 08:15

Thanks, however according to the SDM documentation, the Cisco 827 is not supported. I have been able to get CRWS to come up but no configuration changes ever get saved. I tried FastStep yesterday and ran into issues with it. So I'm just going to "cut & paste" the setup via the console.

Actions

This Discussion