NAT

Unanswered Question
Oct 18th, 2007

hi all,

I have a router with a static NAT configure as follow: ip nat inside source static X.X.X.X Y.Y.Y.Y

I have a secon ISP conneting to the same router and want to configure a redundant static nat in case the first ISP is down the second one takes over.

How can i go about it?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankbhasi Thu, 10/18/2007 - 00:38

Hi Eric,

Try this out and update if it works

interface s0

ip address

ip nat outside

!

interface s1

ip address

ip nat outside

!

interface ethernet1

ip address

ip nat inside

!

ip route 0.0.0.0 0.0.0.0 s0 90

ip route 0.0.0.0 0.0.0.0 s1 100

!

ip nat inside source list 1 route-map ISP1-map interface s0 overload

ip nat inside source list 1 route-map ISP2-map interface s1 overload

!

route-map ISP11-map permit 10

match interface s0

!

route-map ISP12-map permit 10

match interface s1

!

access-list 1 permit host X.X.X.X

HTH

Ankur

*Pls rate all helpfull post

Actions

This Discussion