cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
278
Views
0
Helpful
1
Replies

NAT

ericdegboevi
Level 1
Level 1

hi all,

I have a router with a static NAT configure as follow: ip nat inside source static X.X.X.X Y.Y.Y.Y

I have a secon ISP conneting to the same router and want to configure a redundant static nat in case the first ISP is down the second one takes over.

How can i go about it?

1 Reply 1

ankbhasi
Cisco Employee
Cisco Employee

Hi Eric,

Try this out and update if it works

interface s0

ip address

ip nat outside

!

interface s1

ip address

ip nat outside

!

interface ethernet1

ip address

ip nat inside

!

ip route 0.0.0.0 0.0.0.0 s0 90

ip route 0.0.0.0 0.0.0.0 s1 100

!

ip nat inside source list 1 route-map ISP1-map interface s0 overload

ip nat inside source list 1 route-map ISP2-map interface s1 overload

!

route-map ISP11-map permit 10

match interface s0

!

route-map ISP12-map permit 10

match interface s1

!

access-list 1 permit host X.X.X.X

HTH

Ankur

*Pls rate all helpfull post

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card