Excessive Input Queue drops and OverRuns on 6513 switch

Unanswered Question
Oct 18th, 2007
User Badges:
  • Blue, 1500 points or more

I am seeing alot of input queue drops and overruns on some ports. What should I look at to get these to go away or at least minimize them. Attached is a show int for two ports and show inv to show the modules. Any help would be great.


Thanks,

Burleyman




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ilya.varlashkin Thu, 10/18/2007 - 07:02
User Badges:
  • Silver, 250 points or more

There are few possibilities:


1) on 6548-GE-TX and 6148-GE-TX queues single ASIC handles 8 ports. So both buffers and bandwidth is shared between 8 ports. I've seen overruns on 6148 in production and could reproduce them in the lab whenever ports on the same ASIC were offered more than 1Gbps (in each direction) of summary traffic. This is most likely problem.


2) if you have switched off negotiation and the other side of the link is also a switch, master/slave negotiation doesn't happen and devices may not properly synchronise transmission/reception.


Try moving one of the problem links to a dedicated ASIC (ports are grouped by 8) and see if the problem remains. If this is the case, you have reached limits of 6548 module and need to move to more expensive 6748.


Hope this helps.

burleyman Thu, 10/18/2007 - 07:50
User Badges:
  • Blue, 1500 points or more

That is what I was affraid of.... :-)


I was hoping there may have something else.



Thanks,

Mike

ohassairi Thu, 10/18/2007 - 10:01
User Badges:
  • Silver, 250 points or more

try to sniff the traffic going by one port and see if it is a normal traffic or a if it is abnormal (broadcast, scans, unknown addresses...)(some viruses can oversubscribe the links)

Actions

This Discussion