PPP Negotiation problem

Unanswered Question
Oct 18th, 2007
User Badges:

I have a router (RouterB) that is not receiving LCP CONFACK messages from the sending router (RouterA). RouterB is sending a CONFREQ, RouterA is receiving it and sending a CONFACK to RouterB, but B never gets it. It is not getting any inbound messages for that matter. I had the provider test the T1 and it runs clean. Serial ports on both sides are up.

Not sure where to look next. Any suggestions?


RouterA - 1760 - 12.2(4)

CLE_1760_PPP#sh int s0/0

Serial0/0 is up, line protocol is down

Hardware is PQUICC with Fractional T1 CSU/DSU

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 253/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Listen, multilink Closed

Closed: CDPCP, loopback not set

Last input 00:00:29, output 00:00:29, output hang never

Last clearing of "show interface" counters 06:26:26

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/1/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1158 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

4609 packets input, 156706 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

690 input errors, 0 CRC, 659 frame, 0 overrun, 0 ignored, 31 abort

9237 packets output, 309430 bytes, 0 underruns

0 output errors, 0 collisions, 1235 interface resets

0 output buffer failures, 0 output buffers swapped out

3 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up


RouterB - 1751 - 12.1(3)

CLE_1751_PPP2#sh int s1/0

Serial1/0 is up, line protocol is down

Hardware is PowerQUICC Serial

Description: VzB PPP Ckt 1 - 1X-JSQ7-K97Y-0001

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 128/255, txload 1/255, rxload 1/255

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

LCP Listen, multilink Closed

Closed: CDPCP

Last input 01:29:05, output 00:00:30, output hang never

Last clearing of "show interface" counters 06:24:10

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

3506 packets input, 56668 bytes, 0 no buffer

Received 0 broadcasts, 1 runts, 0 giants, 0 throttles

1163 input errors, 1020 CRC, 128 frame, 0 overrun, 0 ignored, 15 abort

4047 packets output, 75040 bytes, 0 underruns

0 output errors, 0 collisions, 149 interface resets

0 output buffer failures, 0 output buffers swapped out

1 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up


TIA

jw

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Thu, 10/18/2007 - 15:08
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


the circuit is not running clean:


690 input errors, 0 CRC, 659 frame, 0 overrun, 0 ignored, 31 abort


and worse

3506 packets input, 56668 bytes, 0 no buffer

Received 0 broadcasts, 1 runts, 0 giants, 0 throttles

1163 input errors, 1020 CRC, 128 frame, 0 overrun, 0 ignored, 15 abort


you can try encap hdlc but doesn't seem you have much better chances. you need the circuit anyway to be fixed.




colin.mccrory Thu, 10/18/2007 - 15:10
User Badges:

Hi,


First thing I notice from your show interface commands are a lot of input errors on both routers. Have you configured the clocking correctly on these interfaces?



Regards

Actions

This Discussion