IPVC 3515 SCCP registration with CCM 4.2.1

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Dennis Fogler Fri, 10/19/2007 - 12:17

Try checking a couple of these items. Browse to the MCU web interface and login as an "admin". Click on "MCU".Then click on the "protocols" tab. Then click on "SCCP". Check to see if there is a "Servicing Call Manager". If not click "edit" and add the Call Manager & TFTP. make sure you have port 69 selected for TFTP and port 2000 for Call Manager.

Next make sure you have the MCU set up as a conference bridge in Call Manager Administration. The IPVC 35xx should be listed as an option in the drop down box. Also make sure that the IPVC MCU is listed first in both the Media Resource & Media Resource Group List.

I have this working in my lab so ping me back if you have questions.

haouaswajih Wed, 01/30/2008 - 02:54

Hi,

I am configuring IPVC 3515 5.0.0.48 to register using SCCP with Call Manager 4.1(3)

I created the VC bridge but I am enable to get the unit register on CCM. Any ideas how can I resolve this problem?

Many thanks for you help.

Wajih

Actions

This Discussion