Unable to register IP Communicator via Wireless Controller connection

Unanswered Question
Oct 18th, 2007
User Badges:

Wireless access via a Cisco Controller works well (i.e. web, mail, IM) except for IP Communicator ( A protocol trace shows that the TFTP dnload occurs but appears to break when the client SKINNY register request message does not recieve a response from the Call Mgr. TCP retransmissions of the SKINNY register request and keepalives are repeated and results with the "registering" state displayed on the IP Comm display.

This same IP communicator config works well via a wired LAN or remote VPN connections.

Any ideas what the issue might be or where I might look? QoS? TKIP/AES? LWAPP tunnel? I have gone thru the list of caveats but nothing has helped.

Thanks for your help... I'm stuck! -W

Well made some progress today. IP comm with the IntelPRO/Wireless 2915ABG but not with the Broadcom 1350. Anyone else have this issue. I am suspecting the broadcom aes implementation...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Anonymous (not verified) Wed, 10/24/2007 - 14:02
User Badges:

I have such an issue. Disable vlan priority on wireless client profile makes it work. Also installing a patch for Cisco IP communicator.

walterbates Thu, 10/25/2007 - 09:58
User Badges:

Thank you so much for the info. I ended up disabling vlan priority and WMM in order to get the broadcom to work.

What patch are you referring to? Where would I go to obtain it? Running IPCv9 at the moment.

Thanks again Pengke11!

siskoboy2007 Thu, 02/07/2008 - 14:37
User Badges:

Where do I disable vlan priority on the WLC? Thanks in advance.

siskoboy2007 Thu, 02/07/2008 - 14:48
User Badges:

Nevermind, it was on the driver for the WLAN card. Thanks!


This Discussion