RADIUS not responding on Cisco ACS SE v4.1(1)

Answered Question
Oct 18th, 2007

Hi,

I have a CiscoSecure ACS Release 4.1(1) Build 23.

I am having trouble configuring the Cisco ACS for granular control of router access. I have a Netopia router, which is configured to use RADIUS for Remote Authentication for telnet login. The router sends the RADIUS Access-Request to the Cisco ACS SE and a sniff on the ACS side shows the request getting to the ACS, but I don't see any response from the ACS. The RADIUS authentication works with a Windows 2003 server.

I configured an AAA client and a User in the ACS SE and use the default group.I am using RADIUS IETF. Which Attributes should I configure. In Windows I use Service Type Framed and Framed-Protocol PPP. This doesn't work with the Cisco ACS SE. Nothing shows in the logs. It shouldn't be that difficult, but for some reason I cannot get it to work.

Thank you for any help.

Jutta Kullmann

I have this problem too.
0 votes
Correct Answer by Jagdeep Gambhir about 9 years 3 months ago

Jutta,

Nice to know that it is working fine. Please mark this thread as solved so other can benefit from it.

Regards,

~JG

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jkullmann Fri, 10/19/2007 - 16:42

After making the change that was suggested in the post “extra server on cisco ACS engine”, Oct 19, 2007 by JG (Jagdeep Gambhir), I am now able to authenticate.

acs--->network configuration--->Proxy dis table---> Bring Deleverance1 in the fwd to box and your server name in the left box.

Incase you dont see proxy dis table , then you need to enable it

Interface configuration---> Advance option ---> Put a check in distribution table.

The IETF RADIUS attribute settings I needed to use for the Default Group, which I was using, were Service-Type Administrative and Framed-Protocol PPP.

Thank you JG.

Regards,

-Jutta

Correct Answer
Jagdeep Gambhir Fri, 10/19/2007 - 17:17

Jutta,

Nice to know that it is working fine. Please mark this thread as solved so other can benefit from it.

Regards,

~JG

Actions

This Discussion