License issue with CCM 5.x

Unanswered Question
Oct 18th, 2007
User Badges:

Hi All,


I have installed pub & sub with version 5.x. Mu Pub is working fine while in Sub all services are showing as deactivated .When I am trying to enable the services I get message " Licence for CCM have been consumed".

In PUB, under Cisco Call Manager Group, SUB IP address is not coming .


I have loaded the license only in PUB with 500 DLU and one node . Phones are working fine .


I got the licenese for Sub . I am unable to load in Sub . Message comes Load in PUB.


Unable to load in PUB ,message comes Wrong MAC address . Since the Lic file carried MAC of SUB.


Where could be the issue.?


regds,

aman

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nomiel Thu, 10/18/2007 - 23:00
User Badges:

License for subscriber must contain MAC-address of Publisher and must be loaded on Publisher. You can write to Cisco Licensing Team ( licensing@cisco.com ) and ask them to rehost license from subcriber's MAC to publisher's.

s.lehmann@syste... Fri, 10/19/2007 - 02:31
User Badges:

Hi, aman


looks like you have used the subscribers mac address for registering the PAK for the second node, right ?

You need to register the Publishers MAC for both node licenses.


If yes, i'll recommend to send a mail to the licensing team to fix this issue.


Regards


Steffen

jbarcena Fri, 10/19/2007 - 13:46
User Badges:
  • Red, 2250 points or more

nomiel is correct, you need to rehost the license and point to the PUB's MAC address

Actions

This Discussion