BARS is not working

Unanswered Question
Oct 19th, 2007
User Badges:

Hi,


We are running CCM 4.1(3) Cluster and IPCC Express 4.0

Past Couple of Days BARS(Backup and Restore Server)is not working,in BARS admin page it says:

"A Backup or restore process is in progress

Please try again after some time"(this state is for past couple of days)

After Resetting BARS, still backup is not happenning.

In logs it shows that Backup of CCM publisher is happenning successfully,but for IPCC Express it stops with message " staging the server x.x.x.x.....",

Due to failure of IPCC Express backup,entire back up is not happening(CCM Publisher).


Please some one help me out!!


Regards,



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
krishnamurthy.mh Fri, 10/19/2007 - 20:00
User Badges:

Hi Mike,

Thanks for your suggestion.

One more problem i am facing( still i haven't reinstalled client)that BARS is completely not operational.It suppossed to do backup everday 2:00am,but it is not starting !!!!!!


Regards,


Adam Thompson Mon, 10/22/2007 - 10:38
User Badges:
  • Silver, 250 points or more

What version of BARS are you running?


I am running into this same issue with CCM 4.1(3) and IPCCX 4.0. According to TAC, this bug(CSCef13462) is fixed in BARS 4.0(10) and higher.


They did give a workaround that I could do until I am able to upgrade:


Shut down BARS on the BARS server by doing the following:

1. Close all of the IE in all TS sessions and console

2. Go to Start>Programs>Administrative Tools>Component Services.

3. In the window that opens, right click on Component Services>Computers>My computer>COM+ Applications>BARS, and select "Shut down"

4. Rerun the restore / backup that was failing.


Hope this helps.

Actions

This Discussion