Upgrading Autonomous 1230AG requirements

Unanswered Question
Oct 19th, 2007

I'm walking a site through upgrading their APs to LWAPP. He will be configuring these APs to associate with a remote controller which he does not have access to administratively. The upgrade utility is requesting the uname/pass for the controller. Is this required?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dedetmer Fri, 10/19/2007 - 09:26

Further investigation tells me this is a requirement.


The problem with this is the risk associated with giving users admin access to a production controller. Because of the complicated process of generating a certificate from the controller, I don't know many admins who are responsible for an intrastructure core controller that would feel comfortable with users performing this.


Just a note... don't expect a response. Thanks.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode