CCM 6.0 Upgraded and Phones will not register

Unanswered Question
Oct 19th, 2007

I upgraded my lab CCM 5.1.2b to CCM6.0 (1a)

Both pub and sub are hosted on VMWare workstation 5.5.5. Worked fine with cm5.1.2b and processed the upgrade fine. I can access the admin pages etc. The 7970 phones reset and took the firmware update (SCCP70.8-3-S1). And that's all she wrote.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Russell La Plante Tue, 02/05/2008 - 07:55

I found my answer to this. Cisco, in it's infinite wisdom decided to hinder honest paying customer by preventing a Lab enviornment based on vmware. Guess they are not getting enough hardware sales or support revenue.

Russell La Plante Tue, 02/05/2008 - 11:35

It went up the latter with this one and they will not provide license files for CCM 6.0 based on a VM MAC address. And it no longer works with a default 5 - 10 phones like CCM 4 and 5 did without a license file.

Jon Nelson Tue, 02/05/2008 - 11:36

Cisco won't officially support VMWare, but it will work. One issue you are facing is the upgrade license file from 5.x to 6.x is not present. If you were able to obtain an upgrade license and find a way to change the MAC address in 6.x (non-VMWare), the CM service would start and the phones would register.

If this is a lab environment another alternative is to install 6.x in VMWare without upgrading and you will get a "starter" license which has 1 Node and 50 DLU's. You will have to redo your configuration, but the system will install and run natively in VMWare as long as you don't install a permanent license.

HTH

Thanks,

Jon

Actions

This Discussion