HTTPS and ASDM

Unanswered Question
Oct 19th, 2007
User Badges:

Hello all,


I have configured an ASA 5510 which is currently connected to the network but I am unable to gain access through the HTTPS to it nor am I able to connect to it through ASDM. I have attached the running config of the firewall, please check if and guide if I am missing on something (The authentication has to be set as LOCAL).


Regards,

Murtaza



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
csco11029214 Sat, 10/20/2007 - 01:33
User Badges:

Further to my issue, the firewall was removed from the network at the time of posting the issue because it had to be rebooted and it is not connected yet, other than the interfaces being down, please do let me know if there is any other config missing.


Regards,

Murtaza.

Premdeep Banga Sun, 10/21/2007 - 11:03
User Badges:
  • Gold, 750 points or more

The aaa command for the http access is fine.


Question is, were you even getting a prompt for authentication, i.e. was there any initiation for HTTPS access?


This is what I have found,


interface Ethernet0/0

speed 100

nameif External

security-level 0

ip address 217.112.86.42 255.255.255.252

!

interface Ethernet0/1

speed 100

nameif Internal

security-level 100

ip address 91.186.31.1 255.255.255.0


aaa authentication http console LOCAL

http server enable

http 0.0.0.0 0.0.0.0 External

http 91.186.31.1 255.255.255.255 Internal


So from where were we trying to access HTTPS, Internal or External interface?


If internal, then only "91.186.31.1" IP address is allowed to do so.


http://www.cisco.com/en/US/docs/security/asa/asa72/configuration/guide/mgaccess.html#wp1047288


Regards,

Prem

Actions

This Discussion