Public IP with MPLS TE

Unanswered Question
Oct 19th, 2007
User Badges:

Hi


I have next scheme:

R_Customer<-->R_1(SP)<-->R_2(SP)<-->internet


Between R_1 and R_2 using IP/MPLS with Traffic Engineering (TE using for equal load balancing, because between R_1

(Cisco 2821) and R_2(Cisco 7206VXR) two physical links on 2 and 4 mbit/s). R_Customer has Public IP (P2P) for access

to Internet. When i made "ping" with Internet on gateway for R_Customer (Public IP P2P), "ping" is ok. When i made "ping" with Internet on Public IP R_Customer, "ping" is fail. But when i turn off TE, "ping" on Public IP R_Customer is ok.


Help me to solve this problem.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
swaroop.potdar Fri, 10/19/2007 - 21:18
User Badges:
  • Blue, 1500 points or more

Can you please attach your configs on your devices, so the situation can be analysed further.


HTH-Cheers,

Swaroop

swaroop.potdar Mon, 10/22/2007 - 11:38
User Badges:
  • Blue, 1500 points or more

Ok, now if understand what your topology looks like what your are trying to do.


Nothing looks wrong with the config as well. Can you please give an output of the show route to the destination which you want to reach, (using the tunnels and without the tunnels) Just plain show route should be fine from the global table as i dont see any vrf's being populated for the source or the internet destination.


That should be of help


HTH-Cheers,

Swaroop


enovikov1982 Mon, 10/22/2007 - 20:54
User Badges:

Thank you for help!

VRF and others VPN are used on R_1, but this is other part of config.

I have entered following command "no ip route-cache cef" on GigabitEthernet0/0 of R_1 and problem was solved.

Actions

This Discussion