lms_dec2005_update problem

Unanswered Question
Oct 21st, 2007

Greetings

I have downloaded the lms-dec2005_update file for windows. Whenever i am giong to run the CiscoWorks_LMS_2.5_Dec_2005_Update.exe

file, at the point when it is doing the verify integrity check, it gives the following message " The contents of this file cannot be unpacked.The executable you are attempting to run has been corrupted. Please obtain another copy of the file,verify its integrity, and than try again."

I have downloaded the file once again but get the same message. Kindly help in this regard.

Mansoor

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Martin Ermel Mon, 10/22/2007 - 03:06

I you download the file from a windows machine, you should have the option to specify the 'Save as type' in the pop-up for the download. Change this from the 'Compress (zipped) Folder' to 'All Files' and download the file again. Check the file size, it should be 253,372,724 and try to install the update again.

Mansoor Hafeez Mon, 10/22/2007 - 07:05

Thanks a lot. The size of previous downloadable file was the same but this time the Type "All Files" worked.

russell.turner Thu, 10/25/2007 - 18:53

I had the same issue. I had downloaded the dec2005 update several time through different connection and had the same results. I just recently resolved this by ordering the upgrade for LMS 2.6 through my Cisco Service Contract Center. Cisco shipped me the upgrade for LMS 2.6 which included the dec 2005 update. I also open TAC in case I had any problem with the upgrade. There was another thread in this forum from a user who had the same problem but I could never find the thread again.

Actions

This Discussion