L2VPN MPLS on ISC using VLAN interface

Unanswered Question
Oct 21st, 2007
User Badges:

Hi all,

I am trying to deploy the MPLS L2VPN Service on router 7600 using Vlan interface by ISC4.1 but the ISC don't see Vlan interfaces.

The router 7600 have sup720, don't have SIP-600 or OSM card.

I read release note for ISC4.1, the ISC4.1 do not require SIP-600 or OSM for MPSL L2VPN (point-to-point).

When I deployed a service by using sub-interface, it was successful.

Do any one meet this problem and what are your experient?

Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
swaroop.potdar Mon, 10/22/2007 - 11:28
User Badges:
  • Blue, 1500 points or more

I havent read through the ISC release notes, but SVI based ATOM is not supported on SUP-720 without OSM or SIP facing the core.


HTH-Cheers,

Swaroop

minhtu_pro Mon, 10/22/2007 - 17:41
User Badges:

Thanks for your help. I just use EoMPLS not ATOM and I can configure on interface VLAN by CLI. The problem that ISC doesn't see interface VLAN.Do I miss any options on ISC?


Regards

Minh Tu

djankovic Tue, 10/23/2007 - 11:47
User Badges:

ISC should see SVI-s. However, you can not put xconnect command under SVI interface if you don't have WAN module (SIP, OSM) on your box. Without WAN module you can do it only on routed physical subinterface. Try to do it manualy and you will see the error message .

minhtu_pro Tue, 10/23/2007 - 23:37
User Badges:

I have SIP-200 on routers. In Provider/PE Devices, ISC sees SVIs but they're dash (no configurationable).

This is the configuration by CLI:


acc-76#sho mpls l2transport vc 501 de

Local interface: Vl500 up, line protocol up, Eth VLAN 500 up

Destination address: 192.168.2.1, VC ID: 501, VC status: up

Tunnel label: 39, next hop point2point

Output interface: Se3/0/0:0, imposed label stack {39 132}

Create time: 00:01:00, last status change time: 00:00:20

Signaling protocol: LDP, peer 192.168.2.1:0 up

MPLS VC labels: local 136, remote 132

Group ID: local 0, remote 0

MTU: local 1500, remote 1500

Remote interface description:

Sequencing: receive disabled, send disabled

VC statistics:

packet totals: receive 0, send 0

byte totals: receive 0, send 0

packet drops: receive 0, send 0


acc-76#sho run inter vlan 500

Building configuration...


Current configuration : 85 bytes

!

interface Vlan500

no ip address

xconnect 192.168.2.1 501 encapsulation mpls

end


I think I miss some options but I don't know where.

Thanks,

Actions

This Discussion