Problem with serial line

Unanswered Question
Oct 21st, 2007


I was doing what was supposed to be a simple serial line config for a client when i run into some snags.

My routers clocking has been stopped (i suspect by the modem). tried changing the modem to synchronous from async but with no success.

DTE V.24 (RS-232) clocks stopped.

the serial interface also shows the CTS and DSR are down. I had thought that once the DCD is up the rest should be up?

DCD=up DSR=down DTR=up RTS=up CTS=down

I also have many interface resets and carrier transitions which i am assuming is because there is no communication between the modem and the router. The prblem is the same on the other side of the line. The modem is a Zyxel U-336s. has anyone encountered a problem like this one?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ilya.varlashkin Mon, 10/22/2007 - 02:35

This looks like the modem can't sent to the line (DSR down). Check the line between the modems.


This Discussion