CME Calling Number Display Malformed

Answered Question
Oct 21st, 2007

Hi,

We have CME 4.2 running on a 2811 router, and when incoming local calls come in - the display on the ip phone is a strange variety of characters. I have included a screenshot (ip comm as I dont have a digital camera handy) and also the debug q.931. Does any have any ideas why this would display as so?

Unknown numbers show up as 'unknown' however.

THanks,

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 9 years 3 months ago

Hi,

Which exact IOS is this ? Do you need any specific 4.2 feature or can you use 12.4(11)XJ4 sthat is stable and has many bugs fixed ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Correct Answer
Paolo Bevilacqua Mon, 10/22/2007 - 01:00

Hi,

Which exact IOS is this ? Do you need any specific 4.2 feature or can you use 12.4(11)XJ4 sthat is stable and has many bugs fixed ?

mattiep00 Mon, 10/22/2007 - 01:16

I'm using Version 12.4(11)XW3.

This was happening to me on version 3.3 on a 2651 as well, so i dont think it's a CME issue.

I will download and test now. Any other ideas?

Thanks

Paolo Bevilacqua Mon, 10/22/2007 - 01:53

XW4 has also been released. I see funny characters on my IP communicator too at times, which version are you using ?

mattiep00 Mon, 10/22/2007 - 02:06

Version 2.0.2 of the Communicator. Its also on the phones (using load P0030800500).

Ive just replaced the image, and gone back to P0030800400 so will be able to test in a little while.

What is you incoming dial-peer, and Serial port set to?

Mine are:

!

dial-peer voice 1 pots

description ** PRI POTS Incoming dial-peer **

incoming called-number ....

direct-inward-dial

!

!

interface Serial0/0/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bchan-number-order ascending

no cdp enable

!

Paolo Bevilacqua Mon, 10/22/2007 - 02:48

Hi,

for this problem, the config really doesn't matter. There is FW 8.0(7) available for the phones, that you can try.

mattiep00 Mon, 10/22/2007 - 02:50

Well, strange things. after re-loading IOS to CME4.1 when I dial myself it comes up properly! The site is in Singapore, so need to wait until tomorrow to get someone to test properly but it looks like there may be an issue with CME4.2!

Will post results tomorrow night!

Thanks for your help though

I'm running into the exact same incoming call strange character issue.

CME 4.2 running on a 2811 router. The exact IOS image that I'm using:

c2800nm-advipservicesk9-mz.124-11.XW1.bin

I'm holding off on downgrading back to 4.1 so I tried downgrading the phone firmware. The firmware was SCCP 8-2-2SR2 and I tried the older SCCP 8-2-2SR1. That did not help.

Anyone find a resolution to this issue while remaining on 4.2?

Thanks,

- Nate

Paolo Bevilacqua Sun, 03/09/2008 - 18:23

That was fast! The gui files IMHO are so poorly written that know little difference between CME XWhatever and a kitchen sink.

Thanks for the nice rating and good luck!

Actions

This Discussion