LMS 3.0 eval

Unanswered Question
Oct 22nd, 2007

I download Ciscoworks LMS 3.0 eval version for Windows last week. I successfully installed it, but when I tried to get into some functions, I got the following mnessage:

The license file is invalid, click here for current licensing information. Otherwise, please contact your Cisco representative for purchasing information.

I thouoght I have a fully function LMS 3.0 for 90 days except it limits for 100 devices. I don't understand why auto discovery has never finished and keep asking me a license.

Also, can I have the LMS 3.0 in a Windows 2003 server in a workgroup without joining the domain.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 10/23/2007 - 08:06

Sounds like the eval license file might be bad. Somewhere in the download there should be a *.lic file. You can shutdown the LicenseServer process (pdterm LicenseServer), then delete NMSROOT\etc\licenses\*.lic. Then restart LicenseServer (pdexec LicenseServer), and re-add your license under Common Services > Server > Admin > License.

LMS 3.0 will work fine on a Windows machine that is not part of the a domain.

sightlay8 Thu, 10/25/2007 - 06:51

Thanks for you reply. I followed your procedure all through and I browsed to the license directory for the *.lic when it asked me for license. It seems OK with no error message, but when go to Common Services > Server > Admin > License, there is no recoed or license showing.

Joe Clarke Thu, 10/25/2007 - 07:54

Just to be clear, you deleted NMSROOT\etc\licenses\*.lic. Then, you went to Common Services > Server > Admin > License, clicked Update, then browsed to your eval *.lic file. After selecting that file, you got no errors, but no licenses appeared on the License page?

If that is the case, either casuser does not have permissions to access the *.lic file, or you have pop-up blockers enabled in your browser. Move the eval license file to NMSROOT, and disable all browser pop-up blockers. Then, repeat the same procedure, but select the *.lic file from NMSROOT when updating your license.

tolive Thu, 10/25/2007 - 13:36

When I downloaded my eval I had to request a license seperately.

Joe Clarke Thu, 10/25/2007 - 13:41

The same license file you got should still work provided it has not been modified. The procedure I outlined previously is the same.

If the license is still not working, you should request a new eval, and explain that the first license file was damaged.

Actions

This Discussion