MoH not working

Unanswered Question
AJAZ NAWAZ Tue, 10/23/2007 - 01:27

Have you tried this:

To restart MOH service follow these steps:

1. Go to the Cisco CallManager Administration page and choose Application > Cisco CallManager Serviceability > Tools > Control Center.

2. Select the CallManager server.

3. Click the Cisco IP Voice Media Streaming App radio button under NT service.

4. Click Restart. This restarts the MoH service in Cisco CallManager.



allan.thomas Tue, 10/23/2007 - 14:24

What exactly do hear in the absence of MoH? Do you hear tone on hold?

The first check as specified within the previous post is that the media streaming service is activated and running on the designated MoH server.

Secondly check that the run flag is still enabled on the MoH Server configuration, and that there are available MoH audio sources listed here.

Depending on whether you are using Unicast or Multicast verify through performance monitor whether or not a MoH resource is allocated or shown as active. This should give you an indication as to whether the resource is being requested successfully and that nothing is heard. Or that no resources are being allocated.

In the first scenario, if MoH resources are shown as allocated when a test call is made, then you need to verify your audio sources, especially if you hear tone on hold.

In the second scenario, if no resources are shown as being used, then verify your media resource groups and list which are associated with the IP endpoint either directly or on the device pool.



Abdulbaseer Mohammed Tue, 10/23/2007 - 21:01

What source were you using for your MOH?

after you check as Allan mentioned if you have more than one person access to change stuff on your environment may be your device pool, or source file etc be the cause.

Good luck.



This Discussion