7911G phone issue

Unanswered Question
Oct 22nd, 2007

I have 7911G ip phone registered with CCM 4.1 and a power off occured and after the power is on the phone can not register only registeration process and there is no any menu key is active ,i tried to restore factory defaults by pressing # key and 123456789*0# but the phone still not registered and only the bottons flash from red to green without any response from the phone.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
AJAZ NAWAZ Tue, 10/23/2007 - 00:42

Raju

If you have Smartnet contract and the phone is covered - imo you should replace the phone. To me it sounds as if this particular phone has suffered from a catastrophic failure as a result of the power outage. That would not be unheard of.

hth,

Ajaz

Paolo Bevilacqua Tue, 10/23/2007 - 03:45

Hi,

first of all you need to verify that you have term11.default.loads and the associated 7911 firmware files on the TFTP directory of your CM, and said TFTP address is present as option 150 in DHCP.

If still not working, you can try the alternate reset sequence 3491672850*#, however that will not help if something is wrong with the above.

Hope this helps, please rate post if it does!

Actions

This Discussion