Call Forward all

Unanswered Question
Oct 23rd, 2007

Hi

Callmanager 3.3

Hunt group and pilot created with members assigned to it. All working fine when calling the hunt pilot. Also when one extension is call forwarded all to hunt pilot number then it works fine and gets forwarded.

But when the second member is call forwarded to hunt pilot number and when a call is placed directly to the extension then we get a busy tone instead of forwarding to the pilot number.

Please help.

Vino

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Tue, 10/23/2007 - 05:56

Hi Vino,

This Second extension that Call Forwards to the Hunt Pilot, is this a specific DN or any DN that is the second to Forward? If it is a specific DN then I would look at the Call Forward All CSS for this device and make sure the CSS can reach the Hunt Pilot #.

Let us know,

Rob

vinothdhanapal Tue, 10/23/2007 - 06:22

Rob

The second DN is one of the hunt group members as well andd i tested further and actually 3 call fwd all to the pilot point is working but not the firth and fifth one ... and i included the css of the hunt pilot as well...

There is another hunt group in the same callmanager and works fine if forward all is applied to all extensions ...

I am going to delete and recreate the hunt pilot and then check it if it makes any difference...

In the mean while please pour some ideas into it ... thanks for ur reply..

Vino

lwai Mon, 04/21/2008 - 07:54

Hi Vino,

I face the same issue in CM3.3(5). How can you fix the issue?? please share it, thanks!!

In my case, user press the message button get busy tone and no pilot DN is displayed.

I had deleted and re-create the pilot, the same result as before.

Michael.

rob.huffman Mon, 04/21/2008 - 15:20

Hi Michael,

I think your problem is related to the Voicemail Pilot configuration (this is in conjunction with the Hunt Pilot you already setup);

To Add a Voice Mail Pilot Number for the Voice Mail Ports

The voice mail pilot number is the extension that you dial to listen to your voice messages. Your Cisco IP phone automatically dials the voice mail pilot number when you press the Messages button.

Step 1 In the Cisco Unified CallManager Administration, click Feature > Voice Mail > Voice Mail Pilot.

Step 2 On the Find and List Voice Mail Pilots page, click Add a New Voice Mail Pilot.

Step 3 On the Voice Mail Pilot Configuration page, enter the following voice mail pilot number settings.

Voice Mail Pilot Number

Enter the voice mail pilot number that subscribers will dial to listen to their voice messages. This number must be the same as the hunt pilot number that you entered when adding voice mail ports earlier.

Description

Enter Cisco Unity Pilot or another description.

Calling Search Space

Click the calling search space that includes partitions containing the subscriber phones and the partition you set up for the voice mail pilot number.

Make This the Default Voice Mail Pilot for the System

Check this check box.

When this check box is checked, this voice mail pilot number replaces the current default pilot number.

Step 4 Click Insert.

From this good doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/401/integration/guide/ccm41u40.html#wp1772593

Hope this helps!

Rob

lwai Tue, 04/22/2008 - 06:42

Hi rob,

Frist of all, thanks for you information.

The CM cluster was running 3.3(3), as the issue happened, the system was upgraded to 3.3(5), the sane issue happen again.

I had replaced the server and restore the data, all phone sets are registered to only the new Pub. server, the same outcome.

Therefore, the issue is not relative to hardware or CM bug. Is that coorect.

The CM is connected to a thrid-party voice mail system via anaology ports x 12 in VG248.

The port 0 of the vg248 is configured to the DN of voice mail pilot, the port forward all, busy no ans. to the frist port of the vg248, the frist port will forward to the next ports as it is busy and so on.

The CSS of the forward busy can reach the partition of the anology ports.

As the issue happen, we should restart the CM services in Sub server. User press the message button get busy, if user dial directly to the pilot, it works. The port from 0 to 12 ports are registered.

The issue seems relative to config issue.

The VG248 had replaced and ios was upgraded did not solve the issue.

There does not have hunt group in CM 3.3

We can only use the forward all and busy no answer to fullfill the hunting purpose.

What parameters in CM service should be taken attention.

Please help to isolate this issue, thanks!!

Michael.

rob.huffman Tue, 04/22/2008 - 09:50

Hi Michael,

First off you are most welcome :) Just to clarify, is everything working except the Message Button on users phones? It sounds like the users can dial the Pilot number directly? If so you need to look at (VIA CCMADMIN) Feature>Voicemail>Voicemail Pilot and make sure that is is setup as previously described. So if the Pilot is DN 7000 configure this as the Voicemail Pilot.

Let us know,

Rob

lwai Wed, 04/23/2008 - 06:26

Hi Rob,

As the issue happen, restart the CM service in Sub. server will temp. solved the issue.

After the reboot, we had tested the message button with 7 phone sets at the same time, the button works fine.

If the setting of voice mail profile is not correct, the message button will not work.

The issue may happen within several hours or 1 day or 2 days later after reboot.

It seems the fault relative to the system.

And we had replaced the VG248 and changed the IOS of the VG248, the same result.

Do you know any setting in service parameters that we should pay attention .e.g call forward hop counts..

There have 12 ports in the VG248 to connect the voice mail system. As informed by end user, the system will use around 5-7 ports in VG at busy office hours. There should have enough idle ports in the VG.

As the issue happen, reset the VG will NOT solve the issue.

If you have any idea, please let me know, thanks again!

Michael.

Actions

This Discussion