Public Ip's on 1841

Unanswered Question
Oct 23rd, 2007
User Badges:

Good day,


I would really appreciate it if somebody could explain to me how to use the 5 public ip's that we received form our ISP. I would like to host a server that uses remote desktop and later on another one for ftp and other services.


Should i configure port 0/0 for the local lan 192.x.x.x and 0/1 for the 196.x.x.x.


Anny help would be appreciated


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
paolo bevilacqua Tue, 10/23/2007 - 04:19
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

For the extsrnal lan. the you need to configure nat, have you ever done that ?

gerhardgoossens Tue, 10/23/2007 - 04:44
User Badges:

Yes i've configured nat with this command


conf t


ip nat pool local 196.25.155.xxx 196.25.155.xxx netmask 255.255.255.248

ip nat inside source list 1 pool local overload



interface e0

ip address 192.168.X.X 255.255.255.0

ip nat inside


interface s0

ip address 196.25.246.xx 255.255.255.252

ip nat outside



access-list 1 permit 192.168.0.0 0.0.0.255


end


Is this corect and is there something els i should do.


I've reset the router several times to start from scratch and to avoid mistkes

guruprasadr Tue, 10/23/2007 - 05:16
User Badges:
  • Gold, 750 points or more

HI, [PLS RATE if HELPS]


Yes this is OK.


Bue since you are hosting only one Server to public access NO need to use the entire pool of availaible public IP ranges.


You can do one - to - one NAT Translations for the requirement neverthless you can save the IP @ ranges provided by ISP for future use.


Also, please see if the Server is going to be accessed for only certain services means, identify the Port No # of the Service and open the port only for public access ====>This provides security to the Server Hosted.


Refer link below for more INFO:


http://www.cisco.com/warp/public/556/12.html



PLS RATE if HELPS



Best Regards,


Guru Prasad R

gerhardgoossens Tue, 10/23/2007 - 05:43
User Badges:

i will be using rdp port 3389. so i should forward the port to the server??


But what ip will i use at our remote sites to access the server. is it the serial 0/0 ip or another one

Actions

This Discussion