Upgrade IPCC 4.0.X to 5.0 Help

Unanswered Question
Oct 23rd, 2007

I've got a customer that is going to Call Manager 6.0, but in order to do so I need to upgrade the Call Center to min version of 5.0.1SR1 or above. I understand that 6.0 IPCC is out, but do not want to move to it until some of the bugs get worked out. I've heard that 6.0 CM and 5.0.1SR2 is stable. When looking at the Installation guide for 5.0, I only see upgrading from 4.5 to 5.0. Has anyone upgraded 4.0.X to 5.0? If so, how did you accomplish the task? I have a couple of ideas, but looking for some answers from people who have already been through it successfully. I'm most concerned about the existing scripts and setup.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mmelbourne Wed, 10/24/2007 - 09:40

I couldn't see an update path to UCCX 5.0 from UCCX 4.0; the implication being that a complete system rebuild is required.


However, UCCX 6.0 is now out, but this currently only supports CUCM 4.3. I think it is an attempt at unifying the underlying OS to Windows 2003 Server, but is does seem odd that UCCX 6.0 does not support CUCM 5.0 and 6.0. However, UCCX 6.0 is the only platform to officially support Vista for CAD, CSD, HR and the CRS Editor.

Actions

This Discussion