Flapping hosts

Unanswered Question
Oct 23rd, 2007
User Badges:
  • Gold, 750 points or more

Hi


I have a set up where 5 host spots are scattered over one floor..sometimes very close to each other.

HPs are connected to a 4506 and from there L2 switches to a VPN concentrator.


few users have been drooping on and off the VPN. starting with the switch, I can see "%C4K_EBM-4-HOSTFLAPPING".


will this be as a result of a user finding a beter signal and moving to a different hot spot, meaning a different port son 4506 hence teh message ?


any suggestions or pointers would be great.


TIA


Sam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (3 ratings)
Loading.
Scott Fella Thu, 10/25/2007 - 06:50
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

You are correct... if you search for the mac-address from the logs, it should trace back to the switchport an access point is connected to.

cisco_lad2004 Thu, 10/25/2007 - 09:43
User Badges:
  • Gold, 750 points or more

Hi Fella5


exactly!

using the mac-address, I manged to narrow it down to one particular access point where users are hoping in to and from on regular basis.

I did a basic site survey to confirm my findings, by roaming the site with my PC. I was able to connect to different access points with no loss of connectivity or in fact dropping packets (was running an extended ping to internet). so my theory still does not stand.

what I am doing next , is to turn off or remove the particular Hotspot and monitor.


I am not familiar with access 1130AG config, but is there a way to stop users from using a better a hot spot even when better signal is received ?


TIA


Sam

jwadleigh Mon, 10/29/2007 - 07:12
User Badges:

Hi Sam -


If your users tend to use their wireless devices (laptops?) in one particular area a lot; it could be that the area is at a threshold between two AP's. You can mitigate this by lowering the power level on one AP and raising it on the other (this will effectively 'move' that threshold away from where your users most commonly work).


Another option is to physically move one or more of your AP's in order to make one of the AP's a clear-cut better choice for your clients. Sometimes moving an AP only a few feet is all that's required.


Third; to answer your last question, you can discourage your users from constantly searching for a stronger signal, but it is not related to AP configuration. AP's do not dictate when a client roams. However, many client adapter utilites have a configurable setting for how aggressively the client will seek out a better signal. Check the documentation for your wireless client adapters to see if this setting is available. (Of course, this would mean changing the setting on each client; but it can be quite effective in solving the problem.)


Hope this helps!

cisco_lad2004 Mon, 10/29/2007 - 07:48
User Badges:
  • Gold, 750 points or more

Hi there


Thanks for the reply !


agreed.

I started by shutting down one of the HP that seems to be hoped to or from. also added "packet retries 128 drop-packet" to delay disconnections from HP.


next, I will be moving HP in teh oposite direction of the building to provide coverage with no overlap.


Sam


Scott Fella Sun, 11/11/2007 - 08:08
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

One thing you acan do is try disabling the lower data rates, this should help with the roaming and shouldn't hurt, since you are limiting users from staying connected to an ap and having poor signal. I have seen this when there is a device causing interference between the user and the ap... like a microwave oven.

Actions

This Discussion