RME 4.05: Device Credential Verification Settings mismatch Device Center

Unanswered Question
Oct 23rd, 2007

Hi folks!

I configured the "RME -> Admin -> Device Mgmt -> Device Credential Verification Settings", to check only the following credential:

Read Community, Read Write Community, Telnet, Enable by Telnet

After this, I open the "Device Center", I chosed a device and I performed the Management Tasks "Check Device Credential".

It create a Device Credential Verification job, for all credential available, like shown below:

Work Order

Name: Device Credential Verification Job Work Order

Summary: General Info


Job Id: 1284

Owner: hpadmin

Description: CDA job from Device Center.

Schedule Type: Immediate

Creation Time: 23 Oct 2007 15:58:57

Start Time: 23 Oct 2007 15:58:57

Credentials Selected: Read Community, Read Write Community, SNMPv3, Telnet, SSH, Enable by Telnet, Enable by SSH

Devices Selected: C-2501-ALES-ASDA-1.

End Time: -


Is it correct that the Device Center verification task, respect the "Device Credential Verification" settings in RME configuration?

Thanks a lot!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
yjdabear Tue, 10/23/2007 - 07:03

Seems to me it should be the other way around: RME respects the setttings in DCR.

Joe Clarke Tue, 10/23/2007 - 07:28

Settings are not respected. All credentials are verified when you select the task from the Device Center. This is fixed in LMS 3.0 kind of. In LMS 3.0, once you click on the Check Device Credentials task, you get another screen which lets you pick the credentials you want to check. Sadly, the admin settings in RME are still not respected.


This Discussion