Exam Simulation tool = case sensitive

Unanswered Question
Oct 23rd, 2007

On 12th of October I tried to get CCNA certified by taking the official exam. Now, I didn't succeed since I encountered a major problem: during the simulation exercise I had to configure an ACL based on different requirements. When I entered my first ACE the CLI just didn't accept my syntax and it marked the first IP address as being faulty. I tried different combinations and it didn't work. On a certain moment the CLI went down and I was unable to get back into it for a certain period of time. After this I finally found the issue: this CLI did not accept the protocol type in capital letters. For example: Access-list 101 permit IP host 192.168.2.2 any eq www could not be interpreted. Instead Access-list 101 permit ip host 192.168.2.2 any eq www can be interpreted. Now, I always configured ACL's this way since extended ACL's get complex and it just reads faster when using capital letters to define the protocol type. I must say I was very disappointed to lose about half an hour with this which was the major reason of failure. (missed about 10 questions). Nevertheless, I retook the exam on Thursday 18th and passed with a score of 910.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
NateBattle Tue, 10/23/2007 - 07:55

Prior to taking the test I had read in a forum that the exam simulators would not accept the port names. So I made sure I memorized the port numbers and use those when I had to do access lists.

xs_echoss Tue, 10/23/2007 - 07:59

a silly question, do they accept '?' command? i guess not :(

xs_echoss Wed, 10/24/2007 - 09:00

Are you sure about this? cuz i heard that the simulation in exam won't allow you to delete a wrong ACL. Once you typed in, that is it. so we have to make sure we type in the EXACT ACLs we want...no second chance

smashtov23 Fri, 10/26/2007 - 23:10

I was able to do a no acl command, so I think that you can delete your ACE if you misstyped the ip add for example.

I had same problem in my exam and I failed due to this. You can use '?' to view help when needed but you cannot delete ACL once you have entered so becareful do correctly at first go. Another thing I found so annoying that these simulator (I think) made using FLASH, they are slow, and their output text (like scoll up/down side scroll bar) difficult to control. Sometime, you issue command like show ip interface and have to wait about 5 second to see result. Very annoying....

Simulation are terrible, I think that Cisco should provide access to real router configuration via telnet (physical router at some authorised places).

Because this is what it is all about!!! And in most of router world, you deals with router not with simulator.

tbenavid Fri, 11/02/2007 - 09:17

Did you have this same simulation or did you get another one? I got this simulation and ran into the same problems you did. Going to take the test Tuesday.

yes I feel that simulation is biggest headache in cisco exams. Fistly (I think) these simulators are dade using flash, they don't support all commands, which a real router supports. Further more, sometimes, these simulators hangs or output comes only after few seconds, sometimes 2-3 seconds. Once a screen filled with output, you cannot scroll easily to see other screen output.

By the way, simulator support '?' command, so it is better take help. I used lot of '?' duning my CCNA exams to make sure that what I am doing is correct.

One last Note: Once you have entered a ACL line into simulator, you cannot delete or change it, this is what I faced during exams, so becareful.... type correct ACL lines for first time. And last advice, follow the exams instruction like not spend more than 10 minutes for each simulation. If you cannot do it within 10-15 minute, then leave it and go ahead... this is what I experienced. In my last CCNA exams I spend about 25 minutes on a simulator, and start panicing, at last I moved on... worying that I may or may not finish rest questions, luckly I finished and passed, but you are not always lucky!

xs_echoss Sun, 11/04/2007 - 06:27

I did not try to delete ACL, so im not sure it is working or not. I wrote down all ACLs on the notepad first, then check them again before i hit 'enter'.

But I did find 'copy run start' not function well though it is not that important. I tried several times, and finally skipped it.

Actions

This Discussion