Edison Ortiz Tue, 10/23/2007 - 13:54
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Can you provide a network topology ?

What do you mean 'both using port 49' ? That port is being used for TACACS. I'm not exactly sure what you mean by that.

cnelson01 Tue, 10/23/2007 - 18:38
User Badges:

I need detailed help, either command line or using network assistant to configure 2 Cisco 3560 switches. What I need: to congfigure Gig Eth port 49 on both switches to route to each other. One side is on a 192.168.1.x and the other a 192.168.0.x subnet. The switches sit on opposite ends of a Metro E PtP.

Edison Ortiz Tue, 10/23/2007 - 20:01
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member


Your provider is offering layer2 or layer3 Metro Ethernet ?


Remember both switches aren't connected directly to each other via switchport G0/49, but they are actually using other switches in transit.


If they provide layer2 MetroE, you need to know the access Vlan they've provided for your configuration. If they provide layer3, some guidelines from the provider must've been given in term of addressing.


Once you get that information, post back.

Edison Ortiz Wed, 10/24/2007 - 13:49
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

You need to get the 'transit vlan' information from your provider, then on the switchport G0/49 you would configure something like this:


interface g0/49

switchport mode trunk

switchport trunk native vlan [transit vlan from provider]

! prune your Vlans !

switchport trunk allowed vlan [vlan-id]



royalblues Wed, 10/24/2007 - 14:13
User Badges:
  • Green, 3000 points or more

I think mostly the service provider has given you a P2P connection over his ME backbone


Just configure the ports on the switches as routed ports and you should be good to go.

On switch 1


int g 1/0/49

no switchport

ip address 10.10.10.1 255.255.255.252


ip route 192.168.1.0 255.255.255.0 10.10.10.2


On switch 2


int g 1/0/49

no switchport

ip address 10.10.10.2 255.255.255.252


ip route 192.168.2.0 255.255.255.0 10.10.10.1


If it is a true Layer 2 metro service then the configuration would be similar to the one posted by Edison


HTH

Narayan


cnelson01 Wed, 10/24/2007 - 17:50
User Badges:

On your last line there "[vlan-id]" is that the native vlan on the switch or the providers?

Edison Ortiz Wed, 10/24/2007 - 19:18
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

That's the list of Vlans you want to allow on this trunk. The provider's Vlan should be included.

cnelson01 Mon, 11/05/2007 - 12:41
User Badges:

Ok I just got word the MetroE is up and it has been setup with a dot1q tunnel. How does that change my configuration?

cnelson01 Mon, 11/05/2007 - 13:53
User Badges:

On one side the default gateway is the firewall, on the otherside of the WAN it is the PTP router. If I trunk this connection, what will I setup in place of the gateway on the side with the router?

Actions

This Discussion