ASDM lost connection tto the Firewall

Unanswered Question
Oct 24th, 2007
User Badges:

Hello,

I lose the connection to ASDM after 5 sec.

I became this Error when i do 'wr mem':

ASDM received an error while sending this command. Click Resend and if the browser

prompt you to verify a new certificate or to provide a username/password, please do so.


I must restart the ASDM.


best regards,

Marie

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pjhenriqs Wed, 10/24/2007 - 02:50
User Badges:

Check the Java version you have. I had the same problem because I was using Java 6, so I downgraded to Java 5 and everything started working again.


Sometimes it's best not to upgrade :)

marie-pongou Wed, 10/24/2007 - 02:58
User Badges:

Hi,

I have a old Version of java. I don't think that

this is a Java-Problem, because i use the same ASDM Version for another Firewall and I dont have any problems whit this.


best regards

M.

pjhenriqs Wed, 10/24/2007 - 03:03
User Badges:

Ok.


Are you running ASDM as an applet or do you have it installed on your PC?


Which version?


marie-pongou Wed, 10/24/2007 - 03:17
User Badges:

I am running ASDM from my PC, version 5.2(2).

I became the same error when i am running ASDM as an applet.

pjhenriqs Wed, 10/24/2007 - 03:45
User Badges:

To be honest I have the same version and I have never had that problem so I really don't know. If I were you I would try upgrading/downgrading the PIX/ASA image and the ASDM and verify if the error persists.


Also, I would suggest you open a TAC case with Cisco. This is not a normal behaviour.


Sorry I couldn't be of more help.

mathias.mahnke Sun, 01/06/2008 - 08:30
User Badges:

Since upgrading to a new notebook / latest java environment this error occurs with all 5.x asdm sessions. This looks like an asdm - jre problem and is still unsolved?

marie-pongou Mon, 01/07/2008 - 03:20
User Badges:

The Problem is solved after a new Installation for ASDM 5.x. Update or upgrade for jre was not necessary. I don't know was happend.


best regards

Marie

mathias.mahnke Mon, 01/07/2008 - 06:12
User Badges:

Marie,


interessting... I do suffer from this error on different (windows) pcs. This also happend with a brand-new notebook. So my guess is, that this wouldn't be the solution in any case.


Thanks for your feedback.


Regards

Mathias

Actions

This Discussion