Troubles with 7985

Unanswered Question
Oct 24th, 2007

My company bought ten Cisco (Tandberg) 7985 for the top managers, but we have a lot of troubles with them: when we receive calls, often the voice caller is lost for many seconds.

Cisco replaced all phones, but the problem is not ended.

The 7985 firmware is updated (4.1).

Are we unluck people or are there big hardware problems with this model?

7940, 7941 and 7961 work fine in our environment!!!

Any idea??


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
bruceda Tue, 10/30/2007 - 13:27

You may have a QoS issue. We have tested a 7985 and found that the switch did not identify it as a "cisco-phone" for the purposes of QoS, cdp did identify it correctly. This problem appears to be resolved by upgrading the IOS on the switch that the 7985 is conencted to. We are still testing to confirm the new IOS (12.2-40.SE) hasn't introduced it's own problems.

giovannicorduas Mon, 11/05/2007 - 11:58

We didn't configure the Qos on the network, but we'll try to update one of our switch,

as you say.

In my opinion, the problem can be a codec problem because we have few problems with other internal Cisco phones (LAN and WAN), some problems with PSTN phones and a lot of problems with internal calls through Qsig.

Thank you very much!!!!!

nandocesar Thu, 04/17/2008 - 05:15

Hello Giovanni,

We are experiencing a similar problem in our environment. Did you find a solution to your case?

Thank you in advance!

adham_tahoun Sat, 09/13/2008 - 12:24


Well, I am not sure if you are working with me :), because it is the as same as my problem. 10 phones for managers and high managment users.

But one of my team confirmed that the phone worked with CM 4.1 but not with CUCM 5 or 6 ....

How did you solve the problem at the end?

appreciate ur help

pgcristovam Wed, 04/25/2012 - 10:31

Hey Specialists

Did you found the solutions? I'm with same problem, 20x IP phones 7985 directly in 6509 directly in voice gateway directly in PSTN with same problem of this topic: "

when we receive calls, often the voice caller is lost for many seconds."

Best Regards


adham_tahoun Sat, 04/28/2012 - 23:21


What I have done that time is applying the following command under the voice-port (FXO, E1, T1 ...etc)

bearer-cap Speech

It will force the call to continue as Audio if the Video call has failed to establish.



This Discussion