Unanswered Question


I am trying to configure IPV6 on Catalyst 3560...


I downloaded the Advanced IP services IOS (12.2 (25))and copied to 3560 flash.

When i tried to write "ipv6 unicast-routing" i could not find any command starting with ipv6.

I tried "sdm prefer dual-ipv4-and-ipv6 default" and reloaded the switch, but again CLI does not allow me to type ipv6>>..

Then i changed the IOS to 12.2 (40) and then tried to do the same, but again same problems, with an additional problem that the CDP is showing me the connected switch in the neighbours' list, but show ip route does not even show the connected devices, and hence, i am unable to ping that device from outside.

Please help me solve this problem..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)

i figured this out...


3600 series switches have only one TCAM to store nicast routes, MAC addresses, and other ACL rules etc. To allocate TCAM resources for different usages, the switch SDM templates prioritize system

resources to optimize support for certain features"

so by using "sdm prefer dual-ipv4-and-ipv6 routing" and reloading the switch, i can now use the ipv6 command....

Thanks for the concern.


This Discussion