Unanswered Question
Oct 24th, 2007

Hello everyone I have an ipsec VPN created, but in addition to this we need to let me do multicast between points of the VPN, for a system VideoConference someone can guide me how to do it?

Thanks for your help

Router 1 connected to source

version 12.4

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption


hostname xxx


no logging buffered


no aaa new-model


crypto isakmp policy 10

hash md5

authentication pre-share

crypto isakmp key XXXX address 195.x.x.70



crypto ipsec transform-set setmenorca esp-des esp-md5-hmac


crypto map palma 10 ipsec-isakmp

set peer 195.XX.XX.70

set transform-set setmenorca

match address 100


ip cef

no ip domain lookup

ip multicast-routing


multilink bundle-name authenticated

username admin privilege 15 password 7 XXXXXXXXXXXXXX


interface Ethernet0

ip address

ip nat inside

ip virtual-reassembly

hold-queue 100 out


interface ATM0

no ip address

no ip route-cache cef

no ip route-cache

no atm ilmi-keepalive

dsl operating-mode auto


interface ATM0.1 point-to-point

ip address 217.XXX.XXX.188

ip nat outside

ip virtual-reassembly

no ip route-cache

no snmp trap link-status

crypto map palma

pvc 8/32

encapsulation aal5snap



ip route ATM0.1


no ip http server

no ip http secure-server


ip nat inside source route-map nonat interface ATM0.1 overload


access-list 100 permit ip

access-list 120 deny ip

access-list 120 permit ip any

snmp-server community private RO

snmp-server enable traps tty


route-map nonat permit 10

match ip address 120


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Paolo Bevilacqua Wed, 10/24/2007 - 05:16


IPsec cannot carry multicast.

Please configure a GRE tunnel between routers doing the VPN and apply "tunnel protection" command on it.

The tunnel will be then encrypted and able to carry multicast.

Hope this helps, please rate post if it does!


This Discussion