blank catalyst 3560 switch, no iso installed

Unanswered Question
Oct 24th, 2007
User Badges:

I recently got a catalyst 3560 series PoE-48 switch at a auction for $40, the switch powers up and i can get into it with the console cable with hyper term however the switch has no iso image in it, was wondering if there was a link that could give me a step by step walk through on reinstalling the iso software into it, I think I have the right iso software tar file for it thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
iceman39_2004 Thu, 10/25/2007 - 05:57
User Badges:

Thanks got that part of it working at least now if i can figure how to get all the web interface files back in and get the thing so it will boot up off of the bin file thats in the flash dir we will be back in business, any ideas on that one?? again thanks in advance

iceman39_2004 Thu, 10/25/2007 - 08:27
User Badges:

honestly have no idea if thats what it is or not just noticed that there is a directory on the tar file that the iso image was in that says html so i was guessing it was for the web interface that can be used to program the switch so you dont have to go through the console, I am not that familiar with cisco switches but I am learning as fast as i can sorry to be such a pain in the you know what, if i can get this to work again we are looking at putting it in just inside of our cisco 3700 series router to help manage our network thanks again in advance



Actions

This Discussion