show mls netflow usage

Unanswered Question
Oct 24th, 2007
User Badges:

When I issue the command, show mls netflow usage, I saw this output, Netflow table usage notification disabled?


So how do I turn on this feature?

6509/PFC3/MSFC3, 12.2(18)SXF5


Thanks in advance for your reply.


Vinh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
linker.team Thu, 10/25/2007 - 00:46
User Badges:

Use the following commands.


mls netflow

This enables NetFlow on the supervisor.


mls nde sender version 7


mls aging long 64

This breaks the long standing flows into one-minute segments.


mls aging normal 32

This ensures that flows that have finished are exported in a timely manner.


mls flow ip interface-full

mls nde interface


If you have Supervisor Engine 720, you need to execute the above two commands to put the interface information in the netflow packets.


ip flow ingress layer2-switched vlan

ip flow export layer2-switched vlan


The above two commands will help to enable NetFlow data export on PFC.


Apart from this please configure the routing module (MSFC) to enable netflow data export.(ip route-cache flow - on all interfaces)

Jan Nejman Thu, 10/25/2007 - 01:57
User Badges:
  • Bronze, 100 points or more

Hello,


try the following command:


mls netflow usage notify 75 180


(Catalyst send a waring to the sylog when

TCAM is over 75% during the last 180 seconds...)

I hope that it helps...


Kind regards


Jan Nejman

Caligare, Co.

http://www.caligare.com/


linker.team Thu, 10/25/2007 - 07:22
User Badges:

I am sorry, I thought NetFlow export was disabled. I have not read the question correctly.



Actions

This Discussion