VPN 4.01 to 4.7 upgrage - "remove plugin failed"...

Unanswered Question
Oct 24th, 2007
User Badges:

I can't get client 4.01 to uninstall - continually getting "remove plugin failed". I have heard of a traffic108.msi file that can fix the problem but I can't find that file anywhere. Cisco's manual uninstall procedure didn't work either. Thoughts?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sadbulali Tue, 10/30/2007 - 14:00
User Badges:
  • Bronze, 100 points or more

It sounds like you attempted an install with the Microsoft installer without installing the previious version of the client.

Actions

This Discussion