Voice Problems with two WLC 4404 and 4402

Unanswered Question
Oct 24th, 2007

hi,

my system:

1 WLC 4404 (SWv. 4.0.217.0) -> connected with LAG to a 3750 Switch

1 WLC 4402 (SWv. 4.0.217.0) -> connected with LAG to a 3750 Switch

125 AP 1240AG

1 Voice WLAN (qos platinum)

1 Data WLAN

7920 Phones Firmware 7920.4.0-03-02

config WLCs:

- one mobility group (both in the same group).

- no agressive load balancing

- no peer to peer blocking

- LAG Mode enabled

- LWAPP Layer 3

- the wlc management interfaces are all on the same vlan

my problem is that sometimes when the first 7920 is connected to an AP which is registered at WLC1 and the second 7920 to an AP which is registered at WLC2 i can ring to the other phone, but there is no voice in both direction.

when both phones are connected to APs from the same WLC there aren't any problems.

do i have to configure the mobile-anchor?

thx elkono

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Fri, 10/26/2007 - 17:53

If 2 7920s are on the same controller either on same AP or different AP, does it work ok?

If only w/ 2 clients on separate controllers, ensure that the mobility group is configured correctly and that proxy arp is enabled on the controller. If you do "show network", ensure that ARPunicast is disabled.

ARP Unicast Mode............................ Disabled

If it's enabled, then disable it via the following command in the WLC CLI.

"config network arpunicast disable"

elkono200 Mon, 10/29/2007 - 04:17

hi,

if i'm connected to the same wlc and same/different AP it works fine.

only when i'm connected to a different wlc sometimes it doesnt work.

can it be the bad configuration of the mobility-anchor:

my config:

WLC-1: enabled only local

WLC-2: enabled only IP from WLC-1

and i've configured LAG. The mobility group is the same. but i don't know if i have to configure more than one interface/mac-address or only one of the 4 interfaces from the WLC4404 and both from the WLC4402...

thx

fcoppotelli Mon, 10/29/2007 - 08:17

Hi,

I had your same problem.To fix it first of all ensure to have the last firmware verson on the WLC's then configure all the AP's on the first controller (specifying on them to register on the first controller) then use the second controller as backup without any AP's associated to it(empty).With this configuration all the calls are managed by one controller and you'll not have any problems, if the primary will die you'll have the secondary ready.

Regards,

F.Coppotelli

Actions

This Discussion