c1240 LWAP upgrade problem

Unanswered Question
Oct 24th, 2007
User Badges:

I have been converted our APs over to the 4402 LWAPP controller with little problems, untill I tried converted a newer 1240 AP. The upgrade utility ran fine, but the AP will not register with the controller. The other APs where all 1200 series with SSC. I am wondering if there is something different I must do with the newer 1240 with MIC.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 10/25/2007 - 04:30
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Scott,


There are some good troubleshooting ideas in these docs. Perhaps you could also attach the WLC debugs so we can see what error you are getting;


Lightweight Access Point (LAP) Authorization in a Cisco Unified Wireless Network Configuration Example


http://www.cisco.com/en/US/products/hw/wireless/ps430/products_configuration_example09186a00808c7234.shtml


LWAPP Upgrade Tool Troubleshoot Tips


http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a008072d9a1.shtml


Upgrading Autonomous Cisco Aironet Access Points to Lightweight Mode


http://www.cisco.com/en/US/docs/wireless/access_point/conversion/lwapp/upgrade/guide/lwapnote.html


Hope this helps!

Rob

Scott Fella Thu, 10/25/2007 - 06:20
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

The 1240's after upgrade should be fine. No entry for ssc or mic needs to be on the wlc. Make sure your time (NTP) is correct, which can affect the joining process. If you still have issues, convert one ap back to IOS and then back to LWAPP and see if that works... might be a glitch... happened to me, but on the old 1220's. Console into the ap and see what messages are in the log. I know there was a post that mentioned to clear the configurations except for the IP address of the ap.

scottrunyon Thu, 10/25/2007 - 11:55
User Badges:

Well, it turns out my problem was related to the contoller IP delivery with DHCP otion 43. I had it set predefined option 240, and the one for the c1200s was option 241. Since the 1200s where already migrated and set, I set them to static addresses and changed the c1240 option to 241, rebooted the AP and it worked perfectly.


So now the question is, Can I use option 43 with different AP typesa and how?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode