Cisco 878 GSHDSL line rate

Unanswered Question
Oct 25th, 2007

I have had a problem recently with an 878 using SDSL.

I recently lost connection to the device after a thunderstorm and assumed either a tail problem or a blown modem.

After several tests by BT the line passed as clear and after changing the 878, there was still no connection.

Reviewing my RANCID configs for the past 6 months shows that the config on the Controller DSL 0 changed over time. I originally set the line rate to auto, which was lated changed to hard code 2304k. This I have no problem with....unfortunately thats not the end of it.

The latest config (which was applied to the new router) shows the line rate at 1152k. When I double checked that yesterday, it had changed to 576k. Now, there has been no outside intervention, only I have access. The logs show nothing to prove that anything changed.

I have fixed the issue by resetting the line rate to auto, but what I need to know or understand is how has this changed without my intervention. This is not a negotiated rate as far as I was aware.

I would appreciate any help. Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Thu, 10/25/2007 - 05:33

Hi,

check "show startup-config". If it is changed in there, that is very strange.

If changed only in "running configuration, still doesn't look normal, but there can be some software cause.

andrewbelam Thu, 10/25/2007 - 05:37

The only thing that I can think of is a software glitch. I cannot compare the startup config but considering the original router was rebooted several times and the line rate came back as 1152, I must assume that the startup had been altered as well.

I obviously need to find a cause for this for 2 reasons.

1/ I need to write a report on this

2/ To stop me from going mad

Cheers

Actions

This Discussion