How do I troubeshoot IDSM freeze/reboot

Unanswered Question
Oct 25th, 2007

Hi all

I have two IDSM2 in two 6500 running 6.0(3)E1. Both of these IDSM are rebooting several times per day. They are running at around 60-70% CPU set in promiscuous mode monitoring three VLANs filtered on two gigabit trunks each.

The only thing I see on the 6500s is "18150: Card in module 5, is being power-cycled off (Module not responding to Keep Alive polling)" just before they reboot.

Where do I start? Is there a crashinfo to collect?

The IDSMs were delivered as "refurbished" with 4.1 installed, I have since upgraded them to 5.1.6-E1 and then to 6.0(3)E1. Is this setup too much to handle for the IDSM?

Regards

Fredrik Hofgren

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
didyap Wed, 10/31/2007 - 10:29

Can you provide the following:

What is connected to the IDS, configs,and a topology?

eweigl Thu, 01/17/2008 - 00:55

Hello Frederic,

I have exactly the same problem, the only difference: my IDS boots once a week.

I had opened a TAC case (SR 606916833). The problem will be solved with a new SW version in February (see bug CSCsj49640).

Regards and good luck,

Eckhard

hoffa2000 Thu, 01/17/2008 - 01:40

After some traffic and inspection tuning it seems to me that it was the amount of traffic that caused this problem for me. When I decreased the inspected traffic from vlans (some 500mbit/sec) to specific interfaces AND lowered the packet logging the IDSM stopped rebooting.

Still, a software update would be nice

/Fredrik

Actions

This Discussion