Sending Multicast Streaming by two GRE tunnels

Unanswered Question
Oct 25th, 2007

Hello everyone:

I have a problem to mount two tunnels with multicast support, I have a server in the IP multicast video 192.168.1.123, group 224.1.1.1 and I must convey this to two multicast tunnels where there are several receivers. But do not get it, someone can help me with this?

Thank you for any help they can give me

pd: A diagram attached

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname cisco2811

!

boot-start-marker

boot-end-marker

!

no aaa new-model

!

!

ip cef

!

!

ip multicast-routing

!

!

voice-card 0

no dspfarm

!

!

!

username admin privilege 15 secret 5 $1$sFpN$SXXXXXXYo.KsE40

!

!

interface Loopback0

ip address 2.2.2.2 255.255.255.255

!

interface Tunnel0

ip address 10.10.1.1 255.255.255.0

ip pim sparse-dense-mode

tunnel source Loopback0

tunnel destination 217.127.XXX.188

!

interface Tunnel1

ip address 10.10.2.1 255.255.255.0

ip pim sparse-dense-mode

tunnel source Loopback0

tunnel destination 80.32.XXX.125

!

interface FastEthernet0/0

description INTERNAL_LAN$ETH-LAN$

ip address 192.168.1.254 255.255.255.0

ip pim sparse-dense-mode

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

description WAN$ETH-WAN$

ip address 195.77.XXX.70 255.255.255.248

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

no ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 195.77.XXX.65

ip route 192.168.3.0 255.255.255.0 Tunnel0

ip route 192.168.4.0 255.255.255.0 Tunnel1

!

!

ip http server

ip http access-class 23

ip http authentication local

no ip http secure-server

ip pim bidir-enable

ip nat inside source route-map salida-fibra interface FastEthernet0/1 overload

!

access-list 23 permit 192.168.1.0 0.0.0.255

access-list 120 deny ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255

access-list 120 deny ip 192.168.1.0 0.0.0.255 192.168.4.0 0.0.0.255

access-list 120 permit ip 192.168.1.0 0.0.0.255 any

!

route-map salida-fibra permit 10

match ip address 120

!

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lidium.net Thu, 10/25/2007 - 06:14

cisco2811#show ip mroute 224.1.1.1

IP Multicast Routing Table

Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,

L - Local, P - Pruned, R - RP-bit set, F - Register flag,

T - SPT-bit set, J - Join SPT, M - MSDP created entry,

X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,

U - URD, I - Received Source Specific Host Report,

Z - Multicast Tunnel, z - MDT-data group sender,

Y - Joined MDT-data group, y - Sending to MDT-data group

Outgoing interface flags: H - Hardware switched, A - Assert winner

Timers: Uptime/Expires

Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 224.1.1.1), 00:39:37/stopped, RP 0.0.0.0, flags: DC

Incoming interface: Null, RPF nbr 0.0.0.0

Outgoing interface list:

FastEthernet0/0, Forward/Sparse-Dense, 00:39:37/00:00:00

(192.168.1.123, 224.1.1.1), 00:00:34/00:02:25, flags: PT

Incoming interface: FastEthernet0/0, RPF nbr 0.0.0.0

Outgoing interface list: Null

cisco2811#

Actions

This Discussion