IPS licensing problem on new IPS

Unanswered Question
Oct 25th, 2007

I'm working on getting a new license, (never been licensed before), on a IPS module on a 5520. Trying to use the instructions from Cisco, either through the IDM or the CLI, it's not working.

Using the IDM, I don't get the option to install the license, I'm guess since it's never been licensed?

Using the command line, it doesn't allow the "copy ftp..." command, either in config mode or at the # prompt.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
nykoelle01 Fri, 10/26/2007 - 12:32

In IDM, there should be a license option all the way at the bottom that allows you to upload the license from a license file or from Cisco online.

This has been in every version of 5 I've used, I've never worked with 4.x IDS.

ttrevino1 Mon, 10/29/2007 - 06:51

That's how it is showing on my primary IPS, which is how I planned to update both, however on the secondary one, it's not even an option in the IDM. I'm not really sure how to update that one now.

jlively Tue, 10/30/2007 - 09:00

From the cli, do a show ver. Does it have a valid serial number and is there a following line saying "No license present"?

ttrevino1 Tue, 10/30/2007 - 09:25


sho vers

Application Partition:

Cisco Intrusion Prevention System, Version 5.0(2)S152.0

OS Version 2.4.26-IDS-smp-bigphys

Platform: ASA-SSM-20

Serial Number: JAF10300417

No license present

I'm going to rebuild it with the 6.0 code, and see if I can then add the license to it.


This Discussion