2811(NM-8AM) does not answers incoming call from PC

Unanswered Question
Oct 25th, 2007
User Badges:


Dear friends,



We are planning to setup an out of band management connectivity, in our test setup we have a Cisco 2811 ISR (with IOS 12.4(9)T5 ) with NM-8AM (Analog modem module) installed.


Test Setup:


1. One Analog line (PSTN) connected to PC via built-in modem

2. Second Analog line (PSTN) connected to Cisco 2811 (NM-8AM) terminated on the analog modem module

3. Both the analog lines are working fine.



Test Scenario:


1. The router should accept the incoming call from PC. And from the PC we should be able to telnet into the router via dial up connectivity (Out of band)



Test procedure:


1. The Cisco 2811 router is configured as follows:


version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Dial-Up-CPE

!

boot-start-marker

boot-end-marker

!

logging buffered 16384 debugging

enable password cisco

!


!

!

!

ip cef

!

!

!

!

!

voice-card 0

no dspfarm

!

username cisco password 0 cisco

!

!

interface Loopback0

ip address 10.10.10.1 255.255.255.255

!

interface FastEthernet0/0

ip address 20.20.20.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Group-Async1

ip unnumbered Loopback0

encapsulation ppp

dialer in-band

dialer idle-timeout 600

dialer-group 1

async mode interactive

peer default ip address pool DIALIN

ppp authentication pap chap

group-range 1/0 1/7

!

ip local pool DIALIN 172.16.16.1 172.16.16.5

!

!

ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

!

!

line con 0

exec-timeout 0 0

line aux 0

exec-timeout 0 0

password cisco

modem InOut

transport input all

stopbits 1

speed 38400

flowcontrol hardware

line 1/0 1/7

modem InOut

transport input all

stopbits 1

flowcontrol hardware

line vty 0 4

password cisco

!

scheduler allocate 20000 1000



2. With the above configuration, the router is not able to answer the incoming call from the PC.

3. And from the PC we are able to dial to a PSTN number at the router side, PC gives a proper dial tone and once the number is dialed, the call is landed on the other side (router end) and it rings continuously. But, the router does not answer this incoming. The analog line at the router end is terminated on async interface 1/0.


As I am new to dialup connectivity with NM-8AM, Could some please suggest the proper configuration in our router configuration OR Are missing any commands?


Any links/references would be of great help.


Thank you

Pradeep


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
eyad_alnaqi Thu, 01/15/2009 - 01:28
User Badges:

Hi,


I guess I'm having exactly the same setup. The integrated modem on the other end does pick up the call but soon disconnect after displaying "Waiting for carrier".


Any clue?


Thanks,

Eyad

Actions

This Discussion