Cisco 3002 unit w/ PPPoE causing trouble with fragmentation

Unanswered Question

We recently changed the ISP at one of our remote sites that uses a Cisco 3002 hardware VPN client. The new ISP service is delivered via PPPoE. The actual turn-up and operation with the ISP worked great, however we have one nasty issue surface. It appears the overhead of the PPPoE layer is causing large packets to drop entirely. The end user symtom is a browser that times out or partially displays pages. This issue comes out routinely when accessing web sites with heavy content, such as hotmail.com, microsoft.com, msn.com, etc.


I have tried desperately to adjust the MTU settings on both the public and private interfaces, which did not change anything. I also tried adjusting the three fragmentation selections, but again no change.


Running the Cisco 3002 with PPPoE must be a very common practice, is there something I am missing here?


Cisco 3002 software revision is 4.7.2L


Adam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion