Unable to establish ISDN Conection

Unanswered Question
Oct 26th, 2007

hi guys,

caught in a strange senario where in ISDN connection works fine for sometime and then once the call is terminated it doesn't come up automatically next time.

I have to force the bri interface to reset

The problem seems to be at layer - 2 which goes to TEI_ASSGINED state and i am not able to make a test call but when i reset the interface it goes to State = MULTIPLE_FRAME_ESTABLISHED and this time i am in position to make a test call

bottom line is every time the ISDN link is not working i have ro reset it manually to make it work.

I have also attached my ISDN router Config file with output of SHOW ISDN STATUS n debug isdn q931

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Fri, 10/26/2007 - 03:26

Which router / IOS is this ?

Can you upgrade IOS to like latest 12.4 and try again ?

Also configure "isdn tei-negotiation preserve", that could help.

ssatishh08 Sat, 10/27/2007 - 22:10

Thanks for mailing my friend,

IOS is already 12.4 and we tried "isdn tei-negotiation preserve" but its still not working.

Actions

This Discussion